Introduction

Previous  Next

From the Glyph Overview window you can double-click a glyph in order to open a Glyph Edit window and edit the selected glyph. You can also select a glyph, right-click it and select Edit.

 

You can "zoom in" to get a close-up view of your glyph or "zoom out" to see more of the page at a reduced size.  You can use the edit field located on the Drawing toolbar to change the zoom percentage. The Zoom to Selected button will be enabled as soon as contours or points are selected. Pressing this button will zoom into the current selection. When you press the Fit to Window button, the glyph will be shown with the largest zoom factor that also shows the ascender and descender lines.

 

There are three glyph types:

 

Empty glyphs

Some glyphs don't have any outlines, like the glyph that represents the space character. However empty glyphs, like all types, do have bearings (a space character has an advance width like any character).

 

Simple glyphs

A simple glyph consists of a series of contours. A contour is defined by a series of points. In order to distinguish between contour and point related operations, you can choose to work in contour or point mode. At any time you can change between Contour and Point mode; select the appropriate Mode from the View menu or press one of the triangle buttons on the Drawing toolbar.

 

Contours

To select an external contour of a black area of a glyph click within the black area. To select an internal contour of a black area click within the internal white area.

 

 

To select more than one contour, press and hold down the Shift key while selecting contours. Another way is to click on the workspace above and to the left of where the contours are and, while holding down the left mouse button, drag a rectangle around all contours you want to select simultaneously.

 

Use the Ctrl-A shortcut or select Select All from the Edit menu to select all contours. While holding down the Shift key and clicking a contour already selected, will remove that contour from the current selection.

 

Points

To select a single point click on it. To select more than one point hold down the Shift key while clicking on several points or another way is to hold down the left mouse button and drag a rectangle around the points you want to select simultaneously, whether a few or all points in the glyph. Use the Ctrl-A shortcut or select Select All from the Edit menu to select all points. Hold down the Shift key and select points you want to add to or remove from the current selection.

 

Composite glyphs

Composite glyphs are simply a combination of two or more other glyphs - usually, but not limited to, a base character and one or more diacritical marks that are placed above and/ or below the base character.

 

To select a composite member click on it. If you want to modify specific member data double-click a composite member to open the Composite Glyph Properties window.

 

Other parts of the manual have a comprehensive explanation of the three glyph types.